CISL 1.4.1 is released

CISL - Columnstore Indexes Scripts LibraryJust one month later after the 1.4.0 release of CISL, I am here again blogging about the new release 1.4.1 which besides bug-fixes and small improvements introduces support for Columnstore Indexes on any edition of SQL Server starting with SQL Server 2016 Service Pack 1 and the initial bits for the support of the SQL Server vNext (Late 2016 Stand) !

The current list of the additions and improvements is here below:
– Added support for all editions of SQL Server 2016 SP1 or later;
– Added early support for the SQL Server vNext (Late 2016 Stand);
– Includes information on all recent SQL Server updates;
– A good number of bug fixes;
– Added Update function in Powershell for updating CISL Installation on the disk.

Please update your Columnstore libraries with the newest release – Ortus 1.4.1!

Leave a Reply

Your email address will not be published.